This project is read-only.

Family.Show 3.0 in Windows 7

Nov 8, 2009 at 10:19 PM

Hello everyone,

I upgrade my Windows Vista PC to Windows 7. Everything went fine including the v2.0 app that was installed.

Howecer, I found that I couldn't upgrade to version 3.0.

The clickonce install file from the vertigo site doesn't even start. I get the error

+ Downloading did not succeed.
  + The remote server returned an error: (404) Not Found.

Am I missing something or is the app no longer hosted on the Vertigo site? 

Will compiling the source code at codeplex work? Not sure if it has anything to do with Windows 7 or not

Nov 9, 2009 at 5:18 AM

Having the same issue.  V2 seem to install fine but can't install V3


Running Win7 X64



Nov 10, 2009 at 5:52 AM

Yes, I had the same problem with the clickonce install as well. Just download the source code .zip folder instead, unzip it and go to 3.0\FamilyShow\bin\Debug and run it from the Familyshow.exe, no installation required.

Nov 10, 2009 at 12:28 PM

There doesn't seem to be a "3.0\FamilyShow\bin\" folder in the source code.

I tried installing VS2008 C# to compile it but that fails in Win7.

I tried installing VS2010 beta 2 but that complains that there are references missing?

Any ideas?

If someone could upload a working Version 3 executable that would be great.

Nov 10, 2009 at 5:56 PM

yep can't find that directory either. 

Nov 10, 2009 at 11:55 PM

Yeah, sorry, I forgot to say that you had to run it in Visual Studio first. I would upload my files, they are patched for the story and photo issue too, but where can I upload them? Codeplex only allows you to upload patches. I am still hoping that user elyoh will upload his revisions soon.


Nov 11, 2009 at 9:42 AM
This discussion has been copied to a work item. Click here to go to the work item and continue the discussion.